Compatibility Information for Package.VMware.vSphere 1.2.2

Compatibility Information
PCK.AUTOMIC_VMWARE_VSPHERE
Application
  • Microsoft Powershell 4 
  • VMware Power CLI 6.0 
  • VMware Power CLI 6.3.0 
  • VMware vSphere 6.0 
  • VMware vSphere 6.5 
 Installation Hint
supports IP v6


Dependencies for Package.VMware.vSphere 1.2.2

Sub-Component Package.VMware.vSphere 1.2.2 depends on Components depending on Package.VMware.vSphere 1.2.2
PCK.AUTOMIC_VMWARE_VSPHERE
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.2)
  • Package.ITPA.Shared » PCK.ITPA_SHARED (minimum version Package.ITPA.Shared 1.1)
  • Package.Provisioning.VMware » PCK.AUTOMIC_PROVISIONING.VMWARE (since version Package.Provisioning.VMware 1.0)
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.