Compatibility Information for Package.IIS 1.4.1

Compatibility Information
PCK.AUTOMIC_IIS
Java
  • Open JDK Java 11 
  • Oracle Java 1.7 
Application
  • Microsoft Internet Information Services 10 
  • Microsoft Internet Information Services 6.0 
  • Microsoft Internet Information Services 7.0 
  • Microsoft Internet Information Services 7.5 
  • Microsoft Internet Information Services 8 
  • Microsoft Internet Information Services 8.5 


Dependencies for Package.IIS 1.4.1

Sub-Component Package.IIS 1.4.1 depends on Components depending on Package.IIS 1.4.1
PCK.AUTOMIC_IIS
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.2 )
  • Package.Filesystem » PCK.AUTOMIC_FILESYSTEM (minimum version Package.Filesystem 1.3 )
  • Package.ITPA.Shared » PCK.ITPA_SHARED (minimum version Package.ITPA.Shared 1.1 )
  • Package.IIS.Templates » PCK.AUTOMIC_TMPL_IIS (since version Package.IIS.Templates 1.0,
    desupported with version Package.IIS.Templates 1.1 )
  • Package.IIS.Templates » PCK.AUTOMIC_TMPL_IIS (since version Package.IIS.Templates 1.1 )
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.