Compatibility Information for Package.IBM.WebSphere 1.7.0

Compatibility Information
PCK.AUTOMIC_IBM_WEBSPHERE
Java
  • Open JDK Java 11 
  • Oracle Java 1.8 
Application
  • IBM WebSphere 9 
  • Microsoft Powershell 4 


Dependencies for Package.IBM.WebSphere 1.7.0

Sub-Component Package.IBM.WebSphere 1.7.0 depends on Components depending on Package.IBM.WebSphere 1.7.0
PCK.AUTOMIC_IBM_WEBSPHERE
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.2)
  • Package.Filesystem » PCK.AUTOMIC_FILESYSTEM (minimum version Package.Filesystem 1.3)
  • Package.ITPA.Shared » PCK.ITPA_SHARED (minimum version Package.ITPA.Shared 1.3)
  • Package.IBM.WebSphere.Templates » PCK.AUTOMIC_TMPL_IBM_WEBSPHERE (since version Package.IBM.WebSphere.Templates 1.0,
    desupported with version Package.IBM.WebSphere.Templates 1.1)
  • Package.IBM.WebSphere.Templates » PCK.AUTOMIC_TMPL_IBM_WEBSPHERE (since version Package.IBM.WebSphere.Templates 1.1)
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.