Compatibility Information for Package.ITPA.Shared 1.3.2

Compatibility Information
PCK.ITPA_SHARED
Application
  • Microsoft Powershell 5 
 Installation Hint
supports IP v6


Dependencies for Package.ITPA.Shared 1.3.2

Sub-Component Package.ITPA.Shared 1.3.2 depends on Components depending on Package.ITPA.Shared 1.3.2
PCK.ITPA_SHARED
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.2 )
  • Action.Builder » Plugin (since version Action.Builder 1.0,
    desupported with version Action.Builder 3.0 )
  • Action.Builder » Plugin (since version Action.Builder 3.0 )
  • Package.Agent.2.Agent » PCK.AUTOMIC_AGENT_2_AGENT (since version Package.Agent.2.Agent 1.0,
    desupported with version Package.Agent.2.Agent 1.1 )
  • Package.Agent.2.Agent » PCK.AUTOMIC_AGENT_2_AGENT (since version Package.Agent.2.Agent 1.1 )
  • Package.Agent.Deployment » PCK.AUTOMIC_AGENT_DEPLOYMENT (since version Package.Agent.Deployment 1.0 )
  • Package.Analytics » PCK.AUTOMIC_ANALYTICS (since version Package.Analytics 1.0,
    desupported with version Package.Analytics 2.0 )
  • Package.Analytics » PCK.AUTOMIC_ANALYTICS (since version Package.Analytics 2.0 )
  • Package.Artifactory » PCK.AUTOMIC_ARTIFACTORY (since version Package.Artifactory 1.0 )
  • Package.Atlassian.Jira » PCK.AUTOMIC_ATLASSIAN_JIRA (since version Package.Atlassian.Jira 1.0 )
  • Package.Azure » PCK.AUTOMIC_AZURE (since version Package.Azure 1.0 )
  • Package.Bond » PCK.AUTOMIC_BOND (since version Package.Bond 1.0 )
  • Package.Brocade » PCK.AUTOMIC_BROCADE (since version Package.Brocade 1.0 )
  • Package.CA.Autosys » PCK.AUTOMIC_CA_AUTOSYS (since version Package.CA.Autosys 1.0 )
  • Package.CA.BlazeMeter » PCK.AUTOMIC_CA_BLAZEMETER (since version Package.CA.BlazeMeter 1.0,
    desupported with version Package.CA.BlazeMeter 2.0 )
  • Package.CA.BlazeMeter » PCK.AUTOMIC_CA_BLAZEMETER (since version Package.CA.BlazeMeter 2.0 )
  • Package.CA.CA7 » PCK.AUTOMIC_CA_CA7 (since version Package.CA.CA7 1.0 )
  • Package.CA.Endevor » PCK.AUTOMIC_CA_ENDEVOR (since version Package.CA.Endevor 1.0 )
  • Package.CA.ESP » PCK.AUTOMIC_CA_ESP (since version Package.CA.ESP 1.0 )
  • Package.Connectivity » PCK.AUTOMIC_CONNECTIVITY (since version Package.Connectivity 1.0 )
  • Package.DM » PCK.AUTOMIC_DM (since version Package.DM 1.0 )
  • Package.Email » PCK.AUTOMIC_EMAIL (since version Package.Email 1.0,
    desupported with version Package.Email 1.1 )
  • Package.Email » PCK.AUTOMIC_EMAIL (since version Package.Email 1.1 )
  • Package.EXCEL » PCK.AUTOMIC_EXCEL (since version Package.EXCEL 1.0 )
  • Package.Filesystem » PCK.AUTOMIC_FILESYSTEM (since version Package.Filesystem 1.0,
    desupported with version Package.Filesystem 1.1 )
  • Package.Filesystem » PCK.AUTOMIC_FILESYSTEM (since version Package.Filesystem 1.1,
    desupported with version Package.Filesystem 1.4 )
  • Package.Filesystem » PCK.AUTOMIC_FILESYSTEM (since version Package.Filesystem 1.4 )
  • Package.GIT » PCK.AUTOMIC_GIT (since version Package.GIT 1.1 )
  • Package.IBM.WebSphere » PCK.AUTOMIC_IBM_WEBSPHERE (since version Package.IBM.WebSphere 1.0,
    desupported with version Package.IBM.WebSphere 1.7 )
  • Package.IBM.WebSphere » PCK.AUTOMIC_IBM_WEBSPHERE (since version Package.IBM.WebSphere 1.7 )
  • Package.IBM.zOS » PCK.AUTOMIC_IBM_ZOS (since version Package.IBM.zOS 1.0 )
  • Package.IIS » PCK.AUTOMIC_IIS (since version Package.IIS 1.0 )
  • Package.Infrastructure.Manager » PCK.AUTOMIC_INFRASTRUCTURE_MANAGER (since version Package.Infrastructure.Manager 1.1 )
  • Package.INI » PCK.AUTOMIC_INI (since version Package.INI 1.0,
    desupported with version Package.INI 1.1 )
  • Package.INI » PCK.AUTOMIC_INI (since version Package.INI 1.1 )
  • Package.Java » PCK.AUTOMIC_JAVA (since version Package.Java 1.0 )
  • Package.JDBC » PCK.AUTOMIC_JDBC (since version Package.JDBC 1.0,
    desupported with version Package.JDBC 1.4 )
  • Package.JDBC » PCK.AUTOMIC_JDBC (since version Package.JDBC 1.4 )
  • Package.Jenkins » PCK.AUTOMIC_JENKINS (since version Package.Jenkins 1.0 )
  • Package.JSON » PCK.AUTOMIC_JSON (since version Package.JSON 1.0 )
  • Package.NETCONF » PCK.AUTOMIC_NETCONF (since version Package.NETCONF 1.0 )
  • Package.OperatingSystem » PCK.AUTOMIC_OPERATINGSYSTEM (since version Package.OperatingSystem 1.0 )
  • Package.Provisioning » PCK.AUTOMIC_PROVISIONING (since version Package.Provisioning 2.0 )
  • Package.Provisioning.AWS » PCK.AUTOMIC_PROVISIONING.AWS (since version Package.Provisioning.AWS 1.0 )
  • Package.Provisioning.Docker » PCK.AUTOMIC_PROVISIONING.DOCKER (since version Package.Provisioning.Docker 1.0,
    desupported with version Package.Provisioning.Docker 2.0 )
  • Package.Provisioning.Docker » PCK.AUTOMIC_PROVISIONING.DOCKER (since version Package.Provisioning.Docker 2.0 )
  • Package.Provisioning.VMware » PCK.AUTOMIC_PROVISIONING.VMWARE (since version Package.Provisioning.VMware 1.0 )
  • Package.Puppet.ARCHIVED » PCK.AUTOMIC_PUPPET (since version Package.Puppet.ARCHIVED 1.0 )
  • Package.RA.REST » PCK.AUTOMIC_RA_REST (since version Package.RA.REST 1.0 )
  • Package.RM » PCK.AUTOMIC_RM (since version Package.RM 1.0 )
  • Package.Siebel » PCK.AUTOMIC_SIEBEL (since version Package.Siebel 3.0 )
  • Package.Siebel.IP18 » PCK.AUTOMIC_SIEBEL_IP18 (since version Package.Siebel.IP18 1.0 )
  • Package.SSH » PCK.AUTOMIC_SSH (since version Package.SSH 1.0 )
  • Package.SSIS » PCK.AUTOMIC_SSIS (since version Package.SSIS 1.0 )
  • Package.SVN » PCK.AUTOMIC_SVN (since version Package.SVN 1.0,
    desupported with version Package.SVN 1.1 )
  • Package.SVN » PCK.AUTOMIC_SVN (since version Package.SVN 1.1 )
  • Package.Temenos.T24 » PCK.AUTOMIC_TEMENOS_T24 (since version Package.Temenos.T24 1.0 )
  • Package.Temenos.T24.CD » PCK.AUTOMIC_TEMENOS_T24_CD (since version Package.Temenos.T24.CD 1.0 )
  • Package.Text » PCK.AUTOMIC_TEXT (since version Package.Text 1.0,
    desupported with version Package.Text 1.1 )
  • Package.Text » PCK.AUTOMIC_TEXT (since version Package.Text 1.1 )
  • Package.Tomcat » PCK.AUTOMIC_TOMCAT (since version Package.Tomcat 1.0,
    desupported with version Package.Tomcat 1.5 )
  • Package.Tomcat » PCK.AUTOMIC_TOMCAT (since version Package.Tomcat 1.5 )
  • Package.Unix » PCK.AUTOMIC_UNIX (since version Package.Unix 1.0,
    desupported with version Package.Unix 1.1 )
  • Package.Unix » PCK.AUTOMIC_UNIX (since version Package.Unix 1.1 )
  • Package.VMware.vSphere » PCK.AUTOMIC_VMWARE_VSPHERE (since version Package.VMware.vSphere 1.0 )
  • Package.Weblogic » PCK.AUTOMIC_WEBLOGIC (since version Package.Weblogic 1.1,
    desupported with version Package.Weblogic 1.4 )
  • Package.Weblogic » PCK.AUTOMIC_WEBLOGIC (since version Package.Weblogic 1.4 )
  • Package.Windows » PCK.AUTOMIC_WINDOWS (since version Package.Windows 1.0,
    desupported with version Package.Windows 1.1 )
  • Package.Windows » PCK.AUTOMIC_WINDOWS (since version Package.Windows 1.1 )
  • Package.XML » PCK.AUTOMIC_XML (since version Package.XML 1.0,
    desupported with version Package.XML 1.1 )
  • Package.XML » PCK.AUTOMIC_XML (since version Package.XML 1.1 )
  • Release.Manager » Release Manager (since version Release.Manager 7.0,
    desupported with version Release.Manager 8.0 )
  • Release.Manager » Release Manager (since version Release.Manager 8.0 )
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.