Compatibility Information for Package.Filesystem 1.4.0

Compatibility Information
PCK.AUTOMIC_FILESYSTEM
Java
  • Open JDK Java 11 
  • Oracle Java 1.8 
Application
  • Microsoft Powershell 4 
 Installation Hint
supports IP v6


Dependencies for Package.Filesystem 1.4.0

Sub-Component Package.Filesystem 1.4.0 depends on Components depending on Package.Filesystem 1.4.0
PCK.AUTOMIC_FILESYSTEM
  • Automation.Engine » AutomationEngine (minimum version Automation.Engine 12.2)
  • Package.ITPA.Shared » PCK.ITPA_SHARED (minimum version Package.ITPA.Shared 1.3)
  • Package.Agent.Deployment » PCK.AUTOMIC_AGENT_DEPLOYMENT (since version Package.Agent.Deployment 1.0,
    desupported with version Package.Agent.Deployment 1.2)
  • Package.Agent.Deployment » PCK.AUTOMIC_AGENT_DEPLOYMENT (since version Package.Agent.Deployment 1.2)
  • Package.Artifactory » PCK.AUTOMIC_ARTIFACTORY (since version Package.Artifactory 1.0)
  • Package.Atlassian.Jira » PCK.AUTOMIC_ATLASSIAN_JIRA (since version Package.Atlassian.Jira 1.0)
  • Package.CA.AgileCentral » PCK.AUTOMIC_CA_AGILECENTRAL (since version Package.CA.AgileCentral 1.0)
  • Package.CA.Endevor » PCK.AUTOMIC_CA_ENDEVOR (since version Package.CA.Endevor 1.0)
  • Package.CA.SDM » PCK.AUTOMIC_CA_SDM (since version Package.CA.SDM 1.0)
  • Package.CA.SV » PCK.AUTOMIC_CA_SV (since version Package.CA.SV 1.0)
  • Package.CA.TDM » PCK.AUTOMIC_CA_TDM (since version Package.CA.TDM 1.0)
  • Package.CA.Veracode » PCK.AUTOMIC_CA_VERACODE (since version Package.CA.Veracode 1.0)
  • Package.CloudFoundry » PCK.AUTOMIC_CLOUDFOUNDRY (since version Package.CloudFoundry 1.0)
  • Package.CyberArk.Conjur » PCK.AUTOMIC_CYBERARK_CONJUR (since version Package.CyberArk.Conjur 1.0)
  • Package.Docker » PCK.AUTOMIC_DOCKER (since version Package.Docker 1.2)
  • Package.EXCEL » PCK.AUTOMIC_EXCEL (since version Package.EXCEL 1.0)
  • Package.IBM.WebSphere » PCK.AUTOMIC_IBM_WEBSPHERE (since version Package.IBM.WebSphere 1.6)
  • Package.IBM.WebSphere.Templates » PCK.AUTOMIC_TMPL_IBM_WEBSPHERE (since version Package.IBM.WebSphere.Templates 1.0,
    desupported with version Package.IBM.WebSphere.Templates 1.1)
  • Package.IBM.WebSphere.Templates » PCK.AUTOMIC_TMPL_IBM_WEBSPHERE (since version Package.IBM.WebSphere.Templates 1.1)
  • Package.IBM.zOS » PCK.AUTOMIC_IBM_ZOS (since version Package.IBM.zOS 1.1)
  • Package.IIS » PCK.AUTOMIC_IIS (since version Package.IIS 1.0,
    desupported with version Package.IIS 1.4)
  • Package.IIS » PCK.AUTOMIC_IIS (since version Package.IIS 1.4)
  • Package.IIS.Templates » PCK.AUTOMIC_TMPL_IIS (since version Package.IIS.Templates 1.0,
    desupported with version Package.IIS.Templates 1.1)
  • Package.IIS.Templates » PCK.AUTOMIC_TMPL_IIS (since version Package.IIS.Templates 1.1)
  • Package.JBoss.v5.Templates » PCK.AUTOMIC_TMPL_JBOSS_V5 (since version Package.JBoss.v5.Templates 1.0)
  • Package.JBoss.v6.Templates » PCK.AUTOMIC_TMPL_JBOSS_V6 (since version Package.JBoss.v6.Templates 1.0)
  • Package.JBoss.v7.Templates » PCK.AUTOMIC_TMPL_JBOSS_V7 (since version Package.JBoss.v7.Templates 1.0,
    desupported with version Package.JBoss.v7.Templates 1.1)
  • Package.JBoss.v7.Templates » PCK.AUTOMIC_TMPL_JBOSS_V7 (since version Package.JBoss.v7.Templates 1.1)
  • Package.JDBC.Templates » PCK.AUTOMIC_TMPL_JDBC (since version Package.JDBC.Templates 1.0,
    desupported with version Package.JDBC.Templates 1.1)
  • Package.JDBC.Templates » PCK.AUTOMIC_TMPL_JDBC (since version Package.JDBC.Templates 1.1)
  • Package.JetBrains.TeamCity » PCK.AUTOMIC_JETBRAINS_TEAMCITY (since version Package.JetBrains.TeamCity 1.0)
  • Package.JSON » PCK.AUTOMIC_JSON (since version Package.JSON 1.0)
  • Package.Microsoft.WinRM » PCK.AUTOMIC_MICROSOFT_WINRM (since version Package.Microsoft.WinRM 1.0)
  • Package.MSSQL » PCK.AUTOMIC_MSSQL (since version Package.MSSQL 1.1)
  • Package.MSSQL.Templates » PCK.AUTOMIC_TMPL_MSSQL (since version Package.MSSQL.Templates 1.0,
    desupported with version Package.MSSQL.Templates 1.1)
  • Package.MSSQL.Templates » PCK.AUTOMIC_TMPL_MSSQL (since version Package.MSSQL.Templates 1.1)
  • Package.OpenShift » PCK.AUTOMIC_OPENSHIFT (since version Package.OpenShift 1.0)
  • Package.OperatingSystem » PCK.AUTOMIC_OPERATINGSYSTEM (since version Package.OperatingSystem 1.0)
  • Package.Oracle.DB.Templates » PCK.AUTOMIC_TMPL_ORACLEDB (since version Package.Oracle.DB.Templates 1.0,
    desupported with version Package.Oracle.DB.Templates 1.1)
  • Package.Oracle.DB.Templates » PCK.AUTOMIC_TMPL_ORACLEDB (since version Package.Oracle.DB.Templates 1.1)
  • Package.Oracle.OSB » PCK.AUTOMIC_ORACLE_OSB (since version Package.Oracle.OSB 1.0)
  • Package.Provisioning.Docker » PCK.AUTOMIC_PROVISIONING.DOCKER (since version Package.Provisioning.Docker 1.0,
    desupported with version Package.Provisioning.Docker 2.0)
  • Package.Provisioning.Docker » PCK.AUTOMIC_PROVISIONING.DOCKER (since version Package.Provisioning.Docker 2.0)
  • Package.Siebel » PCK.AUTOMIC_SIEBEL (since version Package.Siebel 3.0)
  • Package.Siebel.IP18 » PCK.AUTOMIC_SIEBEL_IP18 (since version Package.Siebel.IP18 1.0)
  • Package.SSH » PCK.AUTOMIC_SSH (since version Package.SSH 1.0)
  • Package.SVN » PCK.AUTOMIC_SVN (since version Package.SVN 1.2)
  • Package.Temenos.T24 » PCK.AUTOMIC_TEMENOS_T24 (since version Package.Temenos.T24 2.0)
  • Package.TFS » PCK.AUTOMIC_TFS (since version Package.TFS 1.1)
  • Package.Tomcat.Templates » PCK.AUTOMIC_TMPL_TOMCAT (since version Package.Tomcat.Templates 1.0,
    desupported with version Package.Tomcat.Templates 1.1)
  • Package.Tomcat.Templates » PCK.AUTOMIC_TMPL_TOMCAT (since version Package.Tomcat.Templates 1.1)
  • Package.VSS » PCK.AUTOMIC_VSS (since version Package.VSS 1.0)
  • Package.Weblogic » PCK.AUTOMIC_WEBLOGIC (since version Package.Weblogic 1.1,
    desupported with version Package.Weblogic 1.4)
  • Package.Weblogic » PCK.AUTOMIC_WEBLOGIC (since version Package.Weblogic 1.4)
  • Package.Weblogic.Templates » PCK.AUTOMIC_TMPL_WEBLOGIC (since version Package.Weblogic.Templates 1.0,
    desupported with version Package.Weblogic.Templates 1.1)
  • Package.Weblogic.Templates » PCK.AUTOMIC_TMPL_WEBLOGIC (since version Package.Weblogic.Templates 1.1)
  • Package.YAML » PCK.AUTOMIC_YAML (since version Package.YAML 1.0)
Version Hint: All version information relates to the latest patch available for the major/minor version listed above.

Broadcom | Automic Community

Automic envisioned a place where our users, from anywhere in the world, could find information, ask questions, share ideas, seek advice and collaborate on projects.